Adobe CS3, CS4 y CS5 en Tansa System 3

Si realiza una actualización a Adobe CS4 o a una edición más reciente, y en el caso que no la haya hecho todavía, entonces también tendrá que hacer una actualización a Tansa 4. Tansa System 3 sólo es compatible con CS3 y ediciones anteriores, pero Tansa 4 es compatible con CS3 y ediciones más recientes.

Contáctenos vía telefónica o por correo electrónico a: sales@tansasystems.com para discutir una posible actualización a Tansa 4.

Publicado en System 3, Tansa 4 | Etiquetas Adobe, Tansa, Tansa 4

FacebookTwitterGoogle+Share
This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *